TV Signal has been lost - when uploading pictures or video to Facebook

  • 1
  • Problem
  • Updated 1 year ago
  • Acknowledged
Why does my TV signal go out every time I upload pictures or video to Facebook.It went out three times in a 30 minute period today when I was uploading 5 two minute videos. Pretty bad if Internet 25 kills my TV when I have only 1 TV on an SD channel and 1 computer connected to the internet. I called a week ago and they had no answer so I thought I would try on here.

Anyone have any ideas?
Photo of K from Canada

K from Canada, Champion

  • 4,744 Points 4k badge 2x thumb

Posted 1 year ago

  • 1
Photo of Clifford Lewis

Clifford Lewis, Champion

  • 27,218 Points 20k badge 2x thumb
using an IPhone?
Photo of K from Canada

K from Canada, Champion

  • 4,744 Points 4k badge 2x thumb
Nope. No Apple products in my house.

It happened when using my Samsung S5 last week and again tonight using my Windows 10 PC
Photo of Dan

Dan, Champion

  • 9,794 Points 5k badge 2x thumb
Not good, you could have a bad line that when the internet uses more bandwidth it causes the tv to not get a good enough bandwidth to keep a live stream.
Photo of Tennille

Tennille, Social Media Coordinator

  • 15,612 Points 10k badge 2x thumb
Hello K, we'd like to look into this further for you.  We guess that you've already rebooted the router?  If you'd like us to investigate further send us an email at community@mts.ca with your account and contact information and we can pull up the records from when you called in and check further.  

Tennille 
Photo of K from Canada

K from Canada, Champion

  • 4,744 Points 4k badge 2x thumb
Forgot all about this. I will send an email later tonight.

Thanks