SMS Display Problem

  • 2
  • Problem
  • Updated 3 years ago
My friends send me messages in Chinese. However, I can't read those messages (displayed as '?????') after switching to MTS wireless. Is there a way to fix this problem?
Photo of Junjie Huang

Junjie Huang

  • 772 Points 500 badge 2x thumb

Posted 3 years ago

  • 2
Photo of Jessica

Jessica, Alum

  • 15,316 Points 10k badge 2x thumb
Hey Junjie, we're investigating this! What type of phone do you have? 
Photo of Junjie Huang

Junjie Huang

  • 772 Points 500 badge 2x thumb
LG G3. I think it's a long time *unsolved* problem (occurs on almost every device). 

Old Post:
https://community.mts.ca/mts/topics/moto-x-cant-display-chinese-text-messages
Photo of Junjie Huang

Junjie Huang

  • 772 Points 500 badge 2x thumb
Problem still exists.
Photo of Jessica

Jessica, Alum

  • 15,316 Points 10k badge 2x thumb
Hi Junjie, we've performed a tweak on the system. Could you confirm if the problem still persists? Thanks! 
Photo of Junjie Huang

Junjie Huang

  • 772 Points 500 badge 2x thumb
Edit: Still not correctly. I saw "你好 ".
(Edited)
Photo of Jessica

Jessica, Alum

  • 15,316 Points 10k badge 2x thumb
Do you mind sending us an email to community@mts.ca with your phone number? We're going to need it to continue troubleshooting. Thanks!
(Edited)
Photo of Junjie Huang

Junjie Huang

  • 772 Points 500 badge 2x thumb
The problem solved. SMS displayed correctly.

Thanks.
Photo of Jessica

Jessica, Alum

  • 15,316 Points 10k badge 2x thumb
Great to hear! Thanks for your patience :)