Slow internet every day at 10PM

  • 3
  • Problem
  • Updated 3 years ago
  • (Edited)
For some reason, two days ago my internet started to slow down every day at 10PM and then a few hours later is normal again. I usually get 6.5Mbps download, and at 10 is slows down to 1.5Mbps. Is this a problem at MTS, is there anything you can tell me that is happening out there that could be affecting this, like are you trying to fix something because there's been lots of problems at MTS lately.
Photo of Andrew Hildebrand

Andrew Hildebrand

  • 382 Points 250 badge 2x thumb
  • concerned

Posted 3 years ago

  • 3
Photo of Jeremy

Jeremy, Official Rep

  • 18,714 Points 10k badge 2x thumb
Official Response
Hi Andrew,

That is very odd that the issue seems to occur at such a specific time.  10 PM is outside our normal maintenance window so that would not be related to any kind of network work or updates.  There are however a few things to check.  Is there anything else that goes on around that time? Gaming, streaming, file sharing, other electronic devices in the home being used.  There is a small chance it could be related to congestion however that would depend on your location, I say small chance as 10 PM is not a peak usage time.  My best suggestion at this point is to do some investigation in to what else is occurring in the home at that time, and then if you aren't able to find out what may be causing it give our tech support a call when the issue is happening.  They are available 24/7 so if you call them when it's occurring they have a better chance of catching it and properly diagnosing it.

Best of luck and I hope it's a short lived issue.