sending/receiving mms text messages

  • 2
  • Problem
  • Updated 7 months ago
I have a Motorola G4plus and i can't send or receive mms text messages.  I keep hearing about apn settings but mine are greyed out.  What can I do to solve this problem?
Photo of Leroy

Leroy

  • 80 Points 75 badge 2x thumb

Posted 7 months ago

  • 2
Photo of Clifford Lewis

Clifford Lewis, Champion

  • 27,142 Points 20k badge 2x thumb
I dont have the suggested BellMTS settings infront of me at the moment.


you may want to call the cell support people at 204 225 5687 and they can help you check to see if its a setting issue at your end or something at their end left over from the problems this morning
(Edited)
Photo of Deleted

Deleted

  • 310 Points 250 badge 2x thumb
Create a new APN profile and use the following:

Name: MTS
APN: sp.mts
Proxy: none
Port: none
Username: none
Password: none
Server: none
MMSC: http://mmsc2.mts.net/
MMS Proxy: wapgw1.mts.net
MMS Port: 9201
MCC: 302
MNC: 370
Authentication Type: none
APN Type: default,supl,mms
APN Protocol: IPV4
APN Roaming Protocol: IPV4
Bearer: unspecified
MVNO Type: none

Confirmed working, including MMS/pictures, on an unlocked phone I put on the network a couple of months back.

You may not have all of these fields. The important parts are the server names and port numbers.
(Edited)
Photo of Clifford Lewis

Clifford Lewis, Champion

  • 27,142 Points 20k badge 2x thumb
One difference I see on the official BellMTS setting page  and Shaun's working settings are the MMS Port is showing 9401 .  Not sure if it makes a difference between 9201 or 9401 though
Photo of Deleted

Deleted

  • 310 Points 250 badge 2x thumb
I remember trying the “official MTS settings“ and they did not work. I found the port I had posted by scouring the Internet for others having similar issues, a few months back.

Please let everyone know if the information I posted works for you. Thanks!
(Edited)