MTS Mail

  • 1
  • Problem
  • Updated 2 years ago
Although I am receiving email to my phone from one account, CBC Alerts primarily, I am not receiving mail from the other accounts. Why would this be?
Photo of Rob S.

Rob S.

  • 1,452 Points 1k badge 2x thumb

Posted 2 years ago

  • 1
Photo of CoryB

CoryB, Champion

  • 27,758 Points 20k badge 2x thumb
This is likely a configuration issue with your phone. Which model of phone are you running?
Photo of Rob S.

Rob S.

  • 1,452 Points 1k badge 2x thumb
BB Z30. It's always worked up until recently. For the three years that I've owned the phone in fact.
Photo of Clifford Lewis

Clifford Lewis, Champion

  • 27,088 Points 20k badge 2x thumb
Rob are you able to see the missing emails if you use a web browser page to access your email account, and not the email app on your phone? 

that would at least give some clues if your BB email app has an issue or if the incoming emails are being blocked/lost at the email host.
Photo of Rob S.

Rob S.

  • 1,452 Points 1k badge 2x thumb
Yes, they are showing on the web.
Photo of CoryB

CoryB, Champion

  • 27,758 Points 20k badge 2x thumb
I haven't used the Z30 for a while but will test it tonight and post findings later.
Photo of Rob S.

Rob S.

  • 1,452 Points 1k badge 2x thumb
I did notice the other day that a bunch of them showed up on my phone way after the day they'd been sent.
Photo of CoryB

CoryB, Champion

  • 27,758 Points 20k badge 2x thumb
Sorry, I did not have a chance to check this last night. Do you know if your phone is set to use STMP/POP or IMAP? Also as you mention multiple accounts which providers are they with?
Photo of Rob S.

Rob S.

  • 1,452 Points 1k badge 2x thumb
Three MTS accounts, one google account and my work email. All are coming in except one of the MTS accounts. Last emails for that account came in last Friday. Odd that it's just the one.
Photo of Clifford Lewis

Clifford Lewis, Champion

  • 27,088 Points 20k badge 2x thumb
You got me thinking Rob. 

Back in April I had the opposite problem where MTS  mail would come to my cell (android)  and hours later to my web browser.  I had to contact MTS to have them look into the problem and they did what ever with the help of their email supplier to resolve the problem.  Apparently I was one of a select few people that was having a server problem.
Photo of Rob S.

Rob S.

  • 1,452 Points 1k badge 2x thumb
They all showed up yesterday. Nothing since September 23 then boom, they all arrived at once. Bizarre.
Photo of Clifford Lewis

Clifford Lewis, Champion

  • 27,088 Points 20k badge 2x thumb
sounds like it may have been an issue at the MTS email provider