Marianne

  • 1
  • Problem
  • Updated 2 years ago
  • Acknowledged
Keep getting error messages on MTS mail.  Been on hold or speaking with MTS technical people over 7 hours last week. After them telling me it's my iPhone, my internet browser, too many emails then they tell me after 4 days it's an internal mts server problem.  That is last Tuesday and they say they are 'working on it' and that they would then make up a ticket because they now had other complaints.  I guess my complaint days earlier meant nothing.   On Thursday, went away and a different wifi provider and was able to get and send all emails.  Now back in Winnipeg and continue to get error messages, either when logging in or when trying to go to sent or trash from inbox.  Just spins around and then says error message.  If it was a problem last Tuesday, why is it not fixed?  Called again today and same reply, "we are working on it".  Can't tell you how frustrating this is.
Photo of Marianne

Marianne

  • 140 Points 100 badge 2x thumb

Posted 2 years ago

  • 1
Photo of Darby Jones

Darby Jones, Official Rep

  • 600 Points 500 badge 2x thumb
Official Response

Once a user logs onto webmail, it routes them to the same server that hosts their email whether it be via HTTPS, IMAP or POP (which is why nobody is having issues accessing the sign in screen on http://mtsmail.ca, but some are having errors once logged in). It's only 1 specific message store of 3 that is affected, which is why it's only impacting some customers and not all.

POP client setup for users on that message store seems to be the most reliable being that the email client will only connect to the mail server once every 5 minutes to check only for mail in the inbox, and the disconnect. Likewise with sending mail as well. Only connects when a message needs to be sent.