Email account for Hotmail (Live) no longer syncing on my S3

  • 1
  • Problem
  • Updated 1 year ago
  • Acknowledged
In the last 30 days email no longer loads in the APP on my S3. Using Hotmail (Live) account. Many older suggestions on Web about syncing issues but suggested fixes no help. Could this be related in some way to the Bell - MTS merger system change over? Thanks for feed back.
Photo of urtaxwiz

urtaxwiz

  • 144 Points 100 badge 2x thumb
  • perplexed.

Posted 1 year ago

  • 1
Photo of CoryB

CoryB, Champion

  • 27,758 Points 20k badge 2x thumb
MTS fully decommissioned use of the Live mail service some years ago. The S3 is also a nearly 5 year old phone design and likely out of support for the Outlook.com (Hotmail) mail application.

My advice would be to get the Outlook app, ensure it is up to date and try using that. With a phone that old you will fall heavily into support on a best effort case from everyone involved, ie it is officially unsupported and might never work properly.
Photo of urtaxwiz

urtaxwiz

  • 144 Points 100 badge 2x thumb
Thanks for the heads up, it is one of several phones in the household. Will try the APP suggestion.
Photo of Jeremy

Jeremy, Official Rep

  • 18,714 Points 10k badge 2x thumb
Hi urtaxwiz
CoryB has great suggestions, I have seen some good success with that outlook app.  I also had a similar issue a short while ago with my email accounts on my phone, they suddenly stopped syncing.  My solution was to remove the account and re-add it and I haven't had any problems since.  Hopefully one of these two fixes will get things running again for you.
Photo of urtaxwiz

urtaxwiz

  • 144 Points 100 badge 2x thumb
Thanks Jeremy.