Delay between stb and remote.

  • 1
  • Problem
  • Updated 2 years ago
  • Acknowledged
There is a delay between my stb and remote. Remote is fairly new with fresh batteries. Have reset stb. The delay can be from a few seconds to 15-20 secs or more. Happens with any button on the remote, but not when using the remote for the tv itself.
Photo of Joe Eade

Joe Eade

  • 110 Points 100 badge 2x thumb
  • frustrated

Posted 4 years ago

  • 1
Photo of Jeremy

Jeremy, Official Rep

  • 18,714 Points 10k badge 2x thumb
Official Response
Hi Joe,

I feel your frustration as I have had a similar issue myself in the past.  Through extensive checking and troubleshooting I have discovered that other activity in the home plays a big factor in this problem.  By that I mean internet usage, other recordings or other TV's being used in the home.  Now this isn't to say you have to shut everything off when your watching TV, just means you may need a little help managing the connection.  Next time you notice significant delays, unplug your STB, while it's unplugged power cycle your main RG, it would be a 2Wire or Pace box, by unplugging the power for about 10 seconds and plugging it back in.  Once you get the bottom 2 lights on the RG solid green then plug your STB back in.  What this will do is clear out any active or reserved sessions on your connection.  If this resolves the issue (even temporarily) then it could mean there is something else going on in the home, usually on an internet connection, that is causing delays on the communication between your devices.  If this does no work however there could be an issue with either the remote (even if it is new) or the STB itself and I would recommend speaking to our technical support team for further investigation.

Best of luck and I hope this helps.  I know this worked for me but every situation is different.