community notification email question

  • 1
  • Question
  • Updated 2 years ago

Is it possible that even though I have the email from MTS community marked as a trusted sender that I may have inadvertently marked it as junk  and nothing from the community is coming through now.

I was wondering why I did not see in my email  any notifications of todays traffic, and I see that must have hit Junk instead of delete after reading a posting yesterday from Jeremy.  I took it out of junk but I don't know if that will reset the filter and have new ones come back to my mail..

I know I did this once before and I thought that Tennille and I had figured out a fix so I would not have this happen  again.

Photo of Clifford Lewis

Clifford Lewis, Champion

  • 27,078 Points 20k badge 2x thumb

Posted 2 years ago

  • 1
Photo of CoryB

CoryB, Champion

  • 27,748 Points 20k badge 2x thumb
Depending what you did (filter v marking as spam) it might be something only an administrator can reverse. I would suggest checking your filters (under preferences) though.
Photo of Clifford Lewis

Clifford Lewis, Champion

  • 27,078 Points 20k badge 2x thumb
I did this once about a year ago and I talked to Tennille offline to get it resolved.  What ever she did I thought was suppose to keep me from having an inadvertent click on spam instead of delete  do it again.  I may have misunderstood what was done though.

I put this time out in the clear in case other people were wondering why all of a sudden the notifications stop.