Cannot open e-mail folders

  • 1
  • Question
  • Updated 2 years ago
  • Answered
Hello! Help me to stop Outlook 2010 error message:

“Cannot open your default e-mail folders. The information store could not be opened.”

Thanks an advance.
Photo of Drake089

Drake089

  • 70 Points

Posted 2 years ago

  • 1
Photo of Clifford Lewis

Clifford Lewis, Champion

  • 27,088 Points 20k badge 2x thumb
Official Response
this may help as a quick search of Google shows it to be a common fix to this problem.

Outlook is running in compatibility mode

To switch off the compatibility mode in 64-bit operating system:

  1. Navigate to C:\Program Files (x86)\Microsoft Office\Office XX\Outlook.exe
  2. Right-click on Outlook.exe and navigate to Properties > Compatibility tab
  3. Uncheck the Run this program in compatibility mode box, click Apply and OK.