bellmts.ca down?

  • 1
  • Problem
  • Updated 6 months ago
I am unable to access www.bellmts.ca website.  I may be needing to get another DSL line for business in my home and wanted to check plans.  
Photo of Preta

Preta

  • 544 Points 500 badge 2x thumb

Posted 6 months ago

  • 1
Photo of JG

JG, Champion

  • 4,556 Points 4k badge 2x thumb
Working ok for me here in Winnipeg :)
Photo of Amanda

Amanda, Alum

  • 3,976 Points 3k badge 2x thumb
Working for me too :) maybe just try again, might have had a wee hiccup
Photo of Preta

Preta

  • 544 Points 500 badge 2x thumb
Still not working for me.  DNS is resolved to 205.200.158.45 and no devices (tried 5) on my network are able to access it.  I've flushed DNS on my router and my devices and same results.
Photo of Preta

Preta

  • 544 Points 500 badge 2x thumb
Tracert in case anyone needs it.  How many hops are you guys getting going to bellmts.ca?  The IP is pingable from online tools like ping.eu but I am unable to ping it from local network.  Routing problem on MTS?

|------------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                             192.168.0.1 -    0 |   19 |   19 |    0 |    0 |    0 |    0 |
|                            142.160.78.1 -    0 |   19 |   19 |    8 |    9 |   19 |   19 |
|                            142.161.0.97 -    0 |   19 |   19 |    8 |    8 |   15 |   15 |
|                   No response from host -  100 |    3 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    3 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    3 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    3 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    3 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    3 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    3 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    3 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    3 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    3 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    3 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    3 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    3 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    3 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    3 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    3 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    3 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    3 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    3 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    3 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    3 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    3 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    3 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    3 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    3 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    3 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    3 |    0 |    0 |    0 |    0 |    0 |
|________________________________________________|______|______|______|______|______|______|
   WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
(Edited)
Photo of gordon1111

gordon1111, Champion

  • 12,804 Points 10k badge 2x thumb
I had no problem at all accessing BellMTS.ca however last night I had trouble getting to the community forum however I refreshed my browser and all was well.
Photo of Preta

Preta

  • 544 Points 500 badge 2x thumb
Still not working for me.  Can't even ping or tracert the ip address.  Tethered to my wifes MTS cell phone and I'm able to reach it.
Photo of Clifford Lewis

Clifford Lewis, Champion

  • 26,976 Points 20k badge 2x thumb
As you have flushed your router and still have no joy, if it was me the next step would be to call the MTS  24 help desk @  204 Call MTS (204-225-5687)  and talk to them,  as  it may be something in the area router in your  exchange building  that they have to have a network tech remote into and  look at.

sorry I can't be of more help.
Photo of Preta

Preta

  • 544 Points 500 badge 2x thumb
Further research I have discovered they have made changes to the pppoe servers.  I use to show multiple pppoe servers doing a scan.  Now there is only one and it has a Nokia MAC where the other servers all had Cisco MACs.  The servers have had wpg in their AC names so they are not situated locally for me.

So I'm guessing there were some back end routing changes made at the time the new server was put in place.  I also notice my dynamic IP's are in different subnets than I'm use to seeing.  Also they sometimes stick after redialing the session where the old systems would always give a new IP.

I'm not sitting on hold to tell them they have a problem.  I'm sure one of the reps will be in here Monday and see it, and probably confirm what's going on.
(Edited)