Accidentally enabled Bridging on my MTS modem in the GUI, now I can't access the 192.168.100.xxx page... also no internet.

  • 1
  • Problem
  • Updated 1 year ago
  • Acknowledged
I was attempting to get a Wi-Fi extender (specifically a DLink DAP-1330) to work since the MTS equipment is in the basement and the signal is quite literally trickling on the other side of the house. Now the Wi-Fi network is in the list of available networks to connect to, but since accidentally enabling Bridging, sometimes it won't connect and when it does, it says "No internet, secured." Like i said i cant access the router config page anymore. Used to be at 192.168.100.254 as I'm sure is the default, but will not connect anymore.
Photo of jared

jared

  • 294 Points 250 badge 2x thumb

Posted 1 year ago

  • 1
Photo of Jeremy

Jeremy, Official Rep

  • 18,716 Points 10k badge 2x thumb
Hey Jared,
Your best bet in this case is to just factory reset your RG and start again.  To do so just hold the little red reset button on the back of your Bell MTS RG for 10 seconds and let go.  The device should reboot and all should be back to defaults.  The only catch is the Wifi is disabled by default so you'd have to log back in and re-enable it.  Hope this helps.
Photo of Justin

Justin, Official Rep

  • 1,320 Points 1k badge 2x thumb
Good Morning Jared,

If you've enabled Bridge mode on the 2Wire/Pace RG, there are two methods to fix this, disabling bridge mode.

First, you can statically set the RG's LAN IP (subnet) into one of your computers, I'd suggest a LAN IP of 192.168.100.160, the Gateway of 192.168.100.254, subnet mask 255.255.255.0, and the DNS as 192.168.100.254. This will allow you to return to the RGs firmware page (192.168.100.254) and enable routing (disable Bridge), Click > Settings > Broadband > Link Configuration, then scroll to the bottom of the page and return the check mark to the "Routing" field then click save.

Second, factory reset the RG, press and hold the reset button on the RG for 10-20 seconds, some models when doing this the power LED will go red and only when it turns green should the reset button be released.

Also noteworthy, when routing has been disabled (Bridge enabled) on the 2Wire/Pace RG all of your LAN clients may attempt to grab public IP addresses so we may also have to reset your session from our office. If either of the two options dont restore your service I would suggest sending your account details to community@mts.ca and we can take a look at some things from our end to see if any sessions are stuck or hung up.

I hope this finds you well.

Justin
Photo of jared

jared

  • 294 Points 250 badge 2x thumb
Thanks Justin and Jeremy. I'll try those suggestions when I get a moment away from work and post my results. Thank you for quick replies.
Photo of Andrew Hildebrand

Andrew Hildebrand

  • 382 Points 250 badge 2x thumb
If you want to bridge the wifi extender you should just have to connect it to your network in the range extender’s GUI. You could also just buy a nice router, connect the modems Ethernet port to one of the 4 ports on the router. But before doing that, disable DHCP on the router, and set its static ip to 192.168.100.253. Disable the wifi on the modem and now the router is just a wireless acccess point for the modems network.
Photo of Andrew Hildebrand

Andrew Hildebrand

  • 382 Points 250 badge 2x thumb
Also if you do it that way, you can always access the modem GUI at 192.168.100.254 and the routers GUI at 192.168.100.253.
Photo of Ed Latour

Ed Latour

  • 864 Points 500 badge 2x thumb
Pretty much follow the other comments. Reset being the best option whereas you will then be able to access the modem and configure accordingly. As point of reference, bridging is used when you have a router connected as the primary DHCP for your home network and thereby disabling the MTS router function on their router/modem. I use this configuration but have a switch connected to the LAN cable between my modem and home router (WRT1900AC) and a separate lan card in my computer setup to access the modem. This allows me to enable the bridge but still access the modem to monitor and reset error counts. Again however I must stress that bridging is only applicable to use of an independent Router. Although I am on DSL, the concept is still the same. I use the high end Routers to interface throughout the house and out to my barn cameras connected to an EX6200 extender on 5Ghz 500 ft away. 
Photo of jared

jared

  • 294 Points 250 badge 2x thumb
I just did the red button reset method and was able to access the modems config page to re-enable the wireless. Whew. Thanks everyone for the great help. I suppose I will attempt to get someone who has some knowledge using this DLink DAP1330 to help me set it up. I had it discoverable as a wireless network, named MTSxxx-EXT, by setting it up using WPS, and was able to connect but it didn't give me internet access.
Photo of Jeremy

Jeremy, Official Rep

  • 18,716 Points 10k badge 2x thumb
You could try using the DMZ+ setting on the RG.  It's in the firewall section of the settings.  This might help with the throughput of the connection.  As mentioned above you should also disable DHCP in your router to prevent it from assigning IP's.  The MTS router should be doing that for you.