"Network Busy" when calling 1-800 numbers

  • 1
  • Problem
  • Updated 3 years ago
I just switched to a MTS cell phone and now I get "Network Busy" when I try to dial the 1-800 number of my bank.  I can still make local calls, and I was able to call this number last month on my Fido phone.  More experiments:

- I tried two other banks, both failed (One was an 1-877)
- I tried a standard US long distance number, and that got through fine.

Any tips?  Is my phone setup wrong?
Photo of daniel.goertzen

daniel.goertzen

  • 392 Points 250 badge 2x thumb

Posted 3 years ago

  • 1
Photo of Jeremy

Jeremy, Official Rep

  • 18,714 Points 10k badge 2x thumb
Official Response
Hey Daniel,
That is very odd and it certainly should not be that way.  It's possible the plan or settings on the phone itself are not configured correctly.  This is definitely something you should speak to tech support about.  They can investigate both possible causes and even escalate the problem if needed.  You should have the ability to contact whoever you choose.  You can reach tech by phone 24/7 or by chat during business hours by going to mts.ca/support and clicking the chat now button at the right of the screen.